Excessive Plus v1.04-beta1

23 replies [Last post]
AoQ | SIMPS
Simpson's picture
Offline
Joined: Nov 2006
Posts:
Excessive Plus v1.04-beta1

nice Big grin

Phenom II X2 550 BE @ X4 @ 4x3.1Ghz 1.35v (Unlocked to Quad)
4GB DDR2 800 CL4
Sapphire HD6850 @930/1150Mhz

RENA * BBSQUAD
Renatalis's picture
Offline
Joined: Nov 2005
Posts:
Excessive Plus v1.04-beta1

Boulder start to rolling after two years. Winking Let's rock !

BBSQUAD CLAN
- All those moments will be lost in time, like tears in rain. Time to die...

RONiN
YasDaMan's picture
Offline
Joined: Dec 2005
Posts:
Excessive Plus v1.04-beta1
RENA * BBSQUAD wrote:

Boulder start to rolling after two years. Winking Let's rock !

lols @ the puns

i'm happy for the people who have been dying to get their hands on this.

congrats to the developers for pushing this out in their own time Happy

kraster
kraster's picture
Offline
Joined: Dec 2005
Posts:
Excessive Plus v1.04-beta1

Uhm, can some1 write the changelog or post a link to it(if there exist already) ?

btw congratz + team .. thought u were dead Thinking anyway still u got lots of stuff to do as the bete report section was full from first day Happy gl

bert
Offline
Joined: Mar 2005
Posts:
Excessive Plus v1.04-beta1

great work! no more spawn raping.

reno
Reno's picture
Offline
Joined: Sep 2006
Posts:
Excessive Plus v1.04-beta1
tartaros wrote:

yeye but still why waste time for fancy (new) features like point and click specing (which i don't think will live to final release) and not something actually useful? Anyway, i see your point... let us wait for a late 2009 1.05 release...

ps: 400 ups on the testing server is REALLY REALLY REALLY REALLY ridiculous...

why do you have to be so negative instead of making constructive criticism?

The click specing is a pretty useful tool imo, and to be honest the gimicks are not really gimicks, dont you think it makes the mod look a bit more professional? i see it as bringing the mod uptodate

400 ups is same as E5 cfg, so did it occur to you that maybe it's 400ups to cater for E5 players that want to test the new version and haven't been able to test it using e5/e5r/e6.

cheers

"Beer is proof that God loves us and wants us to be happy." - Benjamin Franklin

(HK)?aSaB
bazine's picture
Offline
Joined: Jul 2005
Posts:
Excessive Plus v1.04-beta1
kraster wrote:

Uhm, can some1 write the changelog or post a link to it(if there exist already) ?

btw congratz + team .. thought u were dead Thinking anyway still u got lots of stuff to do as the bete report section was full from first day Happy gl

it is already inside the zip file.

tartaros
GreekPecker's picture
Offline
Joined: Feb 2006
Posts:
Excessive Plus v1.04-beta1

Do constructive criticism about what? They fixed a few major bugs and polished the looks (in a good or a bad way, depending how you look at it)

as i said:

Quote:
A polished version of 1.03 with some crucial fixes and a bit heavy on gimmicks. Good for those that still play.

Imo, we didn't need a new scoreboard or two new gametypes or new fonts or or or, but instead we needed a number status for each team at freeze/ca (just a random minor example out of the top of my head).

My constructive criticism is: Quit working on the damn "looks" while the "works" need a lot of work still. No wonder most of the threads in "Beta reports" are about the "looks" lmao.....

So let's leave it at that, eh?

*ZMB*B|___|CK*
Offline
Joined: Oct 2007
Posts:
Excessive Plus v1.04-beta1

erm i don't know if this is the right place to post but ahh well 8S

im hvaing problems with the new 1.04 not a major problem but yano

have the new "zbeta1.pk3" file in excessiveplus folder, i can play the new server..

but if i want to play the old server for 1.03 it says i have to downgrade and remove the zbeta1 file... other people dont have to change and keep the new mod and play the old ones aswell 8((( any ideas on this?

kraster
kraster's picture
Offline
Joined: Dec 2005
Posts:
Excessive Plus v1.04-beta1
*ZMB*B|___|CK* wrote:

erm i don't know if this is the right place to post but ahh well 8S

im hvaing problems with the new 1.04 not a major problem but yano

have the new "zbeta1.pk3" file in excessiveplus folder, i can play the new server..

but if i want to play the old server for 1.03 it says i have to downgrade and remove the zbeta1 file... other people dont have to change and keep the new mod and play the old ones aswell 8((( any ideas on this?

its a beta version so yes the 2 mods arent compatible so yea u cant 1.03 if u got 1.04b . Wait for the final release, till then u can keep it out of the folder so whenever u wanna play 1.04b u add it Winking (didnt tried yet but sounds logical:Evil