E+ 1.03 needed to run a test server(downgrade)

32 replies [Last post]
DR*DIABLO
Offline
Joined: May 2016
Posts:
Re: E+ 1.03 needed to run a test server(downgrade)

a better non-login link would be much appreciated thx ) (sendspace for example)

KERSY OF BORG
kersye's picture
Offline
Joined: May 2010
Posts:
DE Germany
Re: E+ 1.03 needed to run a test server(downgrade)

ok server is running ! Still looking for a plus configuration
/connect /wSs!?/CUP/Server/

KERSY OF BORG
kersye's picture
Offline
Joined: May 2010
Posts:
DE Germany
Re: E+ 1.03 needed to run a test server(downgrade)
DR*DIABLO wrote:

a better non-login link would be much appreciated thx ) (sendspace for example)

here it is

https://mega.nz/#!khxXyAoK!XLpAndKD3p1wpdI97mSQiLdO4p_ckSbWJWZpcaeMpi4

ready to test :

https://www.excessiveplus.net/spider/beer-freezer-1-03

some settings still have to be changed.
let me know if you notice something.

Voron
Offline
Joined: Jun 2010
Posts:
UA Ukraine
Re: E+ 1.03 needed to run a test server(downgrade)

server 1.03 no sense, client will be play with last version, and if run sv_pure then client can't connect to server..

Blitz wrote:

Lazy bastards...

KERSY OF BORG
kersye's picture
Offline
Joined: May 2010
Posts:
DE Germany
Re: E+ 1.03 needed to run a test server(downgrade)
Voron wrote:

server 1.03 no sense, client will be play with last version, and if run sv_pure then client can't connect to server..

there is a problem with sv_pure at the moment. I get kicked when i turn it on, though I have the same files in my folder than on server - so its deacticated at the moment.

Does anybody have an idea why we get kicked?

btw - better install 1.03 from this post, cause we were playing yesterday with 1.03 client at is was so smooooth.

DR*DIABLO
Offline
Joined: May 2016
Posts:
Re: E+ 1.03 needed to run a test server(downgrade)
KERSY OF BORG wrote:

DR*DIABLO wrote:

a better non-login link would be much appreciated thx ) (sendspace for example)

here it is

https://mega.nz/#!khxXyAoK!XLpAndKD3p1wpdI97mSQiLdO4p_ckSbWJWZpcaeMpi4

ready to test :

https://www.excessiveplus.net/spider/beer-freezer-1-03

some settings still have to be changed.
let me know if you notice something.

k thx

2!S*BEAZT
beazt's picture
Offline
Joined: Apr 2006
Posts:
CZ Czech Republic
Re: E+ 1.03 needed to run a test server(downgrade)

plus cfg released 6 August 2006

here you can download the file from my onedrive storage:
https://onedrive.live.com/redir?resid=D6C30E505FEED923!1480&authkey=!ALO29CjFYrVLRBA&ithint=folder%2c

Gigabyte B450 Aorus Elite | AMD Ryzen 7 2700x @ 4GHz water-cooled | 16GB DDR4 3000MHz | Sapphire Radeon Rx480 4GB | 250GB SSD (macOS 12)+ 500GB SSD (Win10 Pro) + 3TB HDD (shared data) | 27" IPS UHD display | Apple Magic keyboard + Logitech M705

epsiplayer
THE ONE AND ONLY
intact-epsilon's picture
Offline
Joined: Dec 2006
Posts:
Re: E+ 1.03 needed to run a test server(downgrade)

Glad to hear that ...
The Borgs are back! Surprise

"Your biological and technological distinctiveness will be added to our own.
Resistance is futile
"

We must kill the Borgs! or the Beers
_________
epsislow


EVILUTION
fiendsin's picture
Offline
Joined: Jun 2012
Posts:
Re: E+ 1.03 needed to run a test server(downgrade)

Dammit, I still have no net, an I need to try this.


Sometimes I wish I was a NEET again, but life is too fucking expensive man.
The weak plot revenge, the strong forgive and the Lucky forget, but Fiend, Fiend no longer gives a shit

◀█ BIG BOB wrote:
Man you even sound like Lego's

You Fuckers wrote:
I would cut my fifth finger to bang her actually

You Fuckers wrote:
BELIEVE IN BLASPHEMY

KOMPR3SSOR * 3U
Offline
Joined: May 2007
Posts:
Re: E+ 1.03 needed to run a test server(downgrade)

I seriously CAN'T play that version of e+ aparently for my ping, game is way lagged, can't even jump right, neither the railgun appear, is just stuck on player, defently hope beer dont become this old version, otherwise I will have to quit playing quake Confused