Excessive Plus v1.03!

88 replies [Last post]
EVOL.qXy
QXY's picture
Offline
Joined: Apr 2005
Posts:
Excessive Plus v1.03!

Thank you e+ team! I like it! Big grin Big grin Big grin




parasight [E+]
parasight's picture
Offline
Joined: Sep 2004
Posts:
Excessive Plus v1.03!

Good to hear the exploit is gone. Now those people have to start learning how to play like the rest of us. Happy

mullder
Offline
Joined: Sep 2003
Posts:
Excessive Plus v1.03!

Laughing Laughing Winking Cool

BUGS *WGVD*
M1nam4ta's picture
Offline
Joined: Apr 2005
Posts:
Excessive Plus v1.03!

Thx,very nice

hmmm....but i miss a "M1nam4ta win all games" command Happy

CFH*ILOWA!
Bong's picture
Offline
Joined: Nov 2005
Posts:
Excessive Plus v1.03!

that is all a BIG SHIT..

coming soon..

CRAWLER
Offline
Joined: Jun 2005
Posts:
Excessive Plus v1.03!

msg to e+ team....

can u pls sort out the servers...cuz ppl wit 1.03 cant play with on servers with 1.02b

Happy New Year
Contact Me :-


x.foksie'loy.drt?
foksie's picture
Offline
Joined: Jun 2005
Posts:
Excessive Plus v1.03!
CRAWLER wrote:

msg to e+ team....

can u pls sort out the servers...cuz ppl wit 1.03 cant play with on servers with 1.02b

actualy e+ team has little to do with that. most servers are in private hands. its up to server owners.

I am proud of spreading a pirated Excessive Plus version and claim to be the original author, yay!

CRAWLER
Offline
Joined: Jun 2005
Posts:
Excessive Plus v1.03!

yer but they could of at least made 1.03 backwards compatible

Happy New Year
Contact Me :-


x.foksie'loy.drt?
foksie's picture
Offline
Joined: Jun 2005
Posts:
Excessive Plus v1.03!
CRAWLER wrote:

yer but they could of at least made 1.03 backwards compatible

imo its impossible without keeping the same things 1.03 was out for (like the reswitch bug, etc)

I am proud of spreading a pirated Excessive Plus version and claim to be the original author, yay!

-C4-TYRANTuk.tyrant
Offline
Joined: Sep 2005
Posts:
GB United Kingdom
Excessive Plus v1.03!

it is possible. just you have to have 1.02b installed AND 1.03 and it overwrites it if you install the latest versions...ah well maybe this could be a thing to think about in the next versions(if there are any)

~tyrant!~ZoO.ConcreteDonkey